Saarland University
Lehrstuhl für Automatisierungstechnik

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> ThermoPower Library, Combined Cycle Power Plant
mcf22
post Jun 13 2012, 01:09 PM
Post #1


Member
**

Group: Members
Posts: 17
Joined: 20-April 10
Member No.: 74,394



Hello Florian,

would you please post the complete Error message. It may help to understand the case more.

MCF22


QUOTE(florian @ Dec 20 2011, 11:51 AM) *

Hey,
I'm trying to build a gas-fired combined cycle power plant with ThermoPower Library in Dymola. But I'm experiencing a problem if I want to add branchings with the components “sinkWs” or “sinkPs” or if I want to link a “FlowSplit” with a “FlowJoin” with or without a “throughW”. The result is usually an error message like:

Error: Failed to reduce the DAE index.
Translation aborted.
ERROR: 1 error was found


Could maybe someone tell me where I have to put in mass flows and where I don't? I created a closed combined cycle but I would like to add a second heat recovery steam generator, a pegging and a desuperheater, but all this doesn`t work because of these problems.
I would be very pleased for getting any advice!
Thank you very much!

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
florian
post Dec 20 2011, 09:51 AM
Post #2


Newbie
*

Group: Members
Posts: 1
Joined: 20-December 11
Member No.: 625,846



Hey,
I'm trying to build a gas-fired combined cycle power plant with ThermoPower Library in Dymola. But I'm experiencing a problem if I want to add branchings with the components “sinkWs” or “sinkPs” or if I want to link a “FlowSplit” with a “FlowJoin” with or without a “throughW”. The result is usually an error message like:

Error: Failed to reduce the DAE index.
Translation aborted.
ERROR: 1 error was found


Could maybe someone tell me where I have to put in mass flows and where I don't? I created a closed combined cycle but I would like to add a second heat recovery steam generator, a pegging and a desuperheater, but all this doesn`t work because of these problems.
I would be very pleased for getting any advice!
Thank you very much!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21st January 2019 - 05:40 PM